Fork me on GitHub

SpaceVim

A community-driven Vim distribution


Home | About | Documentation | Development | Community | Sponsors


Layers > lang#php

This layer is for php development.

Install

To include this layer, add SPLayer 'lang#php' to your custom configuration file.

Requirement

  1. PHP 5.3+
  2. PCNTL Extension
  3. Msgpack 0.5.7+(for NeoVim) Extension or JSON(for Vim 7.4+) Extension
  4. Composer Project

Hosted on GitHub — Theme by mattgraham