SpaceVim

A community-driven vim distribution


Home | About | Documentation | Development | Community | Sponsors


Available Layers » lang#lisp

Description

This layer is for Lisp development.

Install

To use this configuration layer, update custom configuration file with:

[[layers]]
  name = "lang#lisp"

Requirement

mappings

All the language special mappings begin with [SPC] l, please checkout it in mapping guide.

Hosted on GitHub, Help improve this page — Theme by mattgraham,